MINI PAK'R Error Code: E7

Software Update Required

How to fix this error:

  • E7 error on the V1 machine only on V1 with a program 12 and below, this requires a program update, it has to do with the RFID tag when the machine gets to the end of the roll. It will show an E7 so you cannot use the RFID tag with any other rolls.

  • Return for Firmware update, please call 1-888-MINIPKR (1-888-646-4757) for service.

 

Have more questions? Submit a request

Comments

Please sign in to leave a comment.